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The Different Kinds of Disks
Floppy Disk (3.5" floppy)

The oldest, slowest and smallest disk in current use.  Holds up to 1.44 MBytes (enough for about 
400 pages of text, but not enough for even 1 digital photo or MP3 song). Erasable and reusable. 
Many new computer models don't even include them - use a CD-R or CD-RW instead.

CD Data disk (CD-ROM: "Compact Disc - Read-only Memory")
A CD that may contain any mix of computer programs or data (test, pictures, music files, etc).  Can 
hold up to 700 Mbytes (equivalent to 486 floppy disks, enough to hold roughly 150,000 pages of 
text, or 350 digital photos, or 200 MP3 songs). Can be used on any computer with a CD (CD-ROM) 
drive. CDs can not be erased or modified in any way. You can make your own data CD-ROMs if 
your computer has a CD-burner and the software that came with it. Use any standard blank CD-Rs 
(not CD-RWs). 

CD-R ("CD - Recordable")
A CD created with a computer's CD-RW drive (often called a CD "burner" or "writer") using a CD-
R blank.  Same capacity as a CD-ROM. The blanks cost about 25¢ each and are available in any 
computer or office supply store. A CD-R can not be erased or modified in any way once it is 
recorded.  All recent computers come with CD-RW drives, but older computers have only CD 
readers that can read but not burn CD-R disks.  If your computer didn't come with a CD-burner, you 
can add an external one easily - it attaches to a spare USB port.  

CD-RW ("CD - ReWritable")
A CD created with a computer's CD-RW drive using a CD-RW blank (available in any computer or 
office supply store).  Same capacity as a CD-ROM. CD-RW disks can be erased and re-recorded just 
like a floppy or hard disk.  However, CD-RW disks can only be read in CD-RW drives, not in the 
ordinary CD drives of older computers.  Useful for computer data back-ups, especially for data that 
changes often.  CD-RW drives can burn either CD-Rs or CD-RWs, depending on the type of blank 
disk you put in. If your computer didn't come with a CD-burner, you can add an external one easily 
for $30 - 40; it attaches to any available USB port.  

Audio CD is a special format of CD containing music or audio book recordings.
Plays about 1 hour maximum. Holds about 20-25 standard 3-minute songs. Plays on any ordinary 
CD-player, boombox, car CD player, or on your computer.  You can make you own custom audio 
CDs using an ordinary CD-burner, Windows Media Player, MusicMatch, or similar software, and 
any standard blank CD-R (not CD-RW - you can not use a CD-RW disk to make an audio CD) . 
You can also copy (or "rip") your commercial audio CDs to your hard drive (converting the songs 
into MP3 files, using software such as Windows Media Player or MusicMatch. The the songs can be 
re-assembled into custom audio or MP3 CDs or used to add music to slide shows and home movies. 
Or you can transfer the MP3 files to a portable music player (e.g. like an Ipod) via a USB cable.

MP3 disk is a computer data disk containing songs in compressed MP3 format.
Plays about 10-12 hours maximum - about 200-250 standard 3-minute songs. You can create MP3 
files from your audio CDs by "ripping" them with Windows Media Player or MusicMatch or other 
software.  (Some audio books are now being sold in MP3 format, which allows the entire book to be 
fit onto one disk). Plays on MP3 disk players, recent DVD players and some car CD players (2003 
models and later).  You can make you own MP3 disks with your computer's CD-burner. Use any 
standard blank CD-Rs (not CD-RWs).

Photo or JPEG disk is a computer CD-ROM containing digital photos in JPEG format.
The newer JPEG-compatible DVD players will play JPEG disks, showing a simple slide show of the 
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pictures on the TV.  You can also view the pictures on your computer (using Windows XP's built-in 
Picture Viewer).  Commercial photo CDs from a photo processor often have built-in auto-run 
software that automatically runs when you insert the disk.  

DVD (Digital Video Disk) was originally developed for playing movies.
Looks like a CD but requires a different player and disk media.  Usually used for movies, but can 
also be used for data storage (pictures or music files).  
Holds up to 4.7 Gigabytes (4700 megabytes, the equivalent of over 6 CDs or 3263 floppy disks, 
enough to hold 700,000 pages of text, 1800 digital photos, or 1200 MP3 songs).  The newer double-
layer DVDs hold twice that.  Playable only in your computer's DVD drive or in a stand-alone DVD 
player (for viewing movies).  
You can make data DVDs using DVD/R or DVD/RW blanks and a DVD burner, available as an 
add-on to your computer for about $100 (in 2006). Blank DVD disks are available at computer 
stores and typically cost $0.50 - $1 each. Double-layer DVD blanks are much more expensive.
There are two types of DVD blank disks, DVD+R and DVD-R (also DVD+RW and DVD-RW). 
Most older burners and players can only create and play one kind; the latest "dual mode" equipment 
will handle both types.  Make sure you buy the type that your DVD recorder and player can handle.

VCD (Video CD) and SVCD (Super Video CD)
A CD with video content.  Contains up to 1 hour of full-motion video with sound.  SVCDs have 
better video and sound quality that VCDs, almost as good as a DVD.  Both can be made with an 
ordinary computer's CD burner using ordinary blank CD-Rs, using software such as Memories on 
TV or  Photo Story 2 ($20, in Microsoft Plus Digital Media Edition, for Windows XP only).  Can be 
played on your computer and on recent DVD players, but not older models.  

Mini disk (3")
Same uses as regular CD disk, but holds about 1/3 as much stuff.  Used in some digital cameras and 
portable music players.  May contain computer data, pictures, music, etc. Playable in your 
computer's regular CD-ROM drive. You can also create these with an ordinary computer CD burner 
and mini CD-R blanks. The disks fit into the recessed circle in the center of the CD drive's tray.

How to copy files to a CD-RW drive
1. Put a blank disk (CD-R or CD-RW) into the CD-RW drive.
2. If the computer displays a menu of choices, select "Open writable CD folder...".  Otherwise, open 

My Computer => CD-RW Drive.  
3. Open the folder containing the files you want to copy and drag them to the CD-RW window. Or 

you can click once on the file or folder that you want to copy, then click "Copy this file (or 
folder)" in the left-hand panel of tasks.

4. Pull down the File menu in the CD-R window and select "Write these files to CD".
5. The CD Writing Wizard opens. Click Next and follow the remaining instructions.
Note 1: To check to see if your computer is set up for CD recording, open My Computer, right-
click on the CD-R drive, select Properties, click on the Recording tab, and make sure that "Enable 
CD recording on this drive" is checked.  
Note 2: An alternative to the above procedure is to use specific CD-writing programs such as 
RecordNow, Nero Express, or Roxio CD Creator, etc. Such programs are often supplied on new 
computers and on external add-on CD burners. Look for the Help menu, or click ?, or press F1.

(c) Tom O'Haver, January 2005
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How to control what happens every time you insert a CD-ROM disk
(Windows XP)

Every time you insert a CD-ROM or CD-R disk into a Windows XP computer's CD drive, the 
computer takes a few seconds to inspect the contents of that disk.  What happens next depends on how 
your computer is configured and what kind of content is on the CD. It might do nothing, it might 
display a list of possible actions and ask what to do, or it might automatically perform some actions 
without asking. You can control what happens every time you insert a disc by following these steps:

1. Open My Computer.  (Right-click on the My Computer icon on the desktop and select Open).
2. Right-click on the icon on the CD-ROM and select Properties.
3. Click once on the AutoPlay tab at the top of the window.
4. Click once in the pop-up menu at the top of the window. This menu lists several different content 

types that might be on any CD disk that you might insert into the computer:

Music files MP3 files, WAV files, or any other sound file types
Pictures JPEG (.jpg) files or any other image file types
Video files AVI, MOV, or WMV files
Mixed content A mix of files, programs, and folders
Music CD An ordinary audio CD that plays on an audio CD player
Blank CD A blank CD-R or CD-RW disk

5. Select each of these content types in turn.  For each type, the current action taken for that content 
type will be indicated in the "Actions" section below.

6. If the button for "Prompt me each time to choose an action" is selected, that means that every 
time you insert a CD disk, the computer will display a menu of possible actions and wait for you 
to select the one you want. For example:

 For disks containing digital photos, the computer will give you several choices, including: Copy 
the pictures to a folder (on your hard disk); View a slideshow of the images; Print the images, 
Open folder to view files, etc. 
For disks containing music files, the choices will include: Play in Windows Media Player; Open 
folder to view files, etc.  
For music CDs, choices will include: Play in Windows Media Player; Copy music from CD, etc. 

7. If the button for "Select an action to perform" is selected, then it means that every time you 
insert a CD disk of that type, the computer will automatically perform the action that is  
highlighted without asking.  If you want nothing to happen, click once on "Take no action". To 
change the action, simply click once on the desired action and then click once the Apply button 
in the lower right.

8. You can choose whatever automatic action is most comfortable and convenient for each content 
type.  You can change these setting at any time if you change your mind later. When you have 
finished, click OK to close the Properties box.  

(c) Tom O'Haver (toh@umd.edu), February 2006
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Using the Common Tasks menu in Windows XP
The Common Tasks menu is a panel on the left of every open folder window that lists 
common tasks. It makes it much easier to do the most commonly performed tasks, like 
copying and moving files and folders, and renaming, deleting, printing and e-mailing 
files. 

Showing the Common Tasks menu
If your computer does not show a menu of common tasks on the left-hand side of every 

open folder, perform the following steps (you only need to do this once).
1.  Open any folder by double-clicking it (e.g. the My Documents folder on the 

desktop).
2.  Pull down the Tools menu
3.  Click on Folder Options.
4. Click where is says "Show common tasks in folders" at the top.
5. Click OK.  Windows applies this setting to every folder.  

Note: You only have to do this once.  Windows will remember this setting.

Using the Common Tasks menu
To perform one of the tasks listed, just click it and Windows will perform this task.  The 

tasks that are listed will change depending on the types of files in the folder and 
whether you have one or more files selected.

To select a file, click on it once, so that it is highlighted.  
To select two or more files, click once on the first file, then hold down the Ctrl key 

(lower left corner of the keyboard) and click on the other files that you wish to select 
while holding hold down the Ctrl key.  All the selected files will be highlighted.

To select all the files in a folder, pull down the Edit menu and click Select All.
So, for example, if you want to rename, or delete, or print a file, select the file (by 
clicking on it once) and then click Rename this file, or Print this file, or Delete this 
file in the common tasks panel.  
For another example, to move a file to another location (i.e. to another folder or disk), 
select the file (by clicking on it once) and then click Move this file in the common tasks 
panel.  Windows displays a box in the middle to the screen that asks you to select 
(click on) the place (folder or disk) where to want the file moved, then click the Move 
button to complete the task.  You can also move folders this way.  

Changing the folder type for photo and music files
Pull down the View menu and select Customize this folder.... Click the pop-up menu 
at the top ("What kind of folder do you want?") and select "Pictures" or "Music" and 
click OK. This setting will change add Picture Tasks or Music Tasks to the top of the 
common tasks.

Tom O'Haver, February 2005


